<table>
<thead>
<tr>
<th>Workflow Step</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Organize data for import into TrueAllele®</td>
<td>Master folder → Batch folder → Run folders → Sample files</td>
</tr>
</tbody>
</table>
| Set Initial Preferences | - Select folder for import  
- Select DataDisk Template  
- Name/select location to save DataDisk  
- Designate general Analysis Parameters  
- Designate Controls |
| Create DataDisk/Load DataDisk |  
| Image Call |  
| Cap View | Review Size Standards in each plate |
| Marker Call |  
| Control Check | Review Ladders and Controls in each plate |
| Allele Call |  
| Allele View | Review data  
- Organized per marker  
- Lowest quality first  
- Highest priority first  
- Changes are saved when Allele View window is closed |
| AutoResults® | Check data for complete profiles  
Generate CMF files |
| AutoValidate® | Concordance check between two sets of results |
Procedure
System Start Up
Data Organization
Creating a Data Disk
Processing Data
  Cap View
  Control Check
    Marker Range
    Ladder Overlay
    Size Standard Overlay
  Rule Analysis
Allele View
Allele View - Rule Check
Allele View - Data Navigation
System Shut Down

System Start Up

1. Turn on Mac Mini by pressing the button on back of unit on the upper right-hand side (when the front is facing out).

2. Turn on each of the Dell Optiplex systems by pushing the power button on the front of the machine.

3. Once the Mac OSX has loaded, double click on the Timbuktu Pro icon on the right side of the desktop. The application will load. Click on it again to open the window titled New Connection.

4. Click the “clear” button and then the “scan” button. All three systems should appear. (Marshall University’s Mac mini, Marshall1, and Marshall2) If they do not all appear repeat above step.

5. To open one of the Marshall systems, double click on the name. A new window will open, prompting for a password. Type in the password and click OK. This will load the system and a new window will open showing the Windows XP desktop. (This is the screen you will work from.)

6. To maximize the window, click the green circle in the upper left-hand corner. To fit the window, click the icon that looks like a mountain on the left-hand side of the window.

7. The TrueAllele program is on the start menu of each of the Marshall workstations.
Data Organization

In order to import data into TrueAllele the data must be organized in a specific format. The .fsa files generated using AppliedBioSystems Data Collection software are compiled into a folder (parent folder-level 1). Multiple parent folders-level 1 containing .fsa files are compiled into another folder (parent folder-level 2). Multiple parent folders-level 2 are compiled into another folder (parent folder-level 3). An example of the hierarchy is shown below.

- Cofiler Data
  - CO 5614-5933 (parent folder-level 3)
    - CO 5614-5693
    - CO 5694-5773
    - CO 5774-5853
    - CO 5854-5933 (parent folder-level 2)
      - CO 5854-5933 Run 1
      - CO 5854-5933 Run 2
      - CO 5854-5933 Run 3
      - CO 5854-5933 Run 4
      - CO 5854-5933 Run 5
      - CO 5854-5933 Run 6 (parent folder-level 1)
        - CO 5924.fsa
        - CO 5925.fsa
        - CO 5926.fsa
        - CO 5927.fsa
        - CO 5928.fsa
        - CO 5929.fsa
        - CO 5930.fsa
        - CO 5931.fsa
        - CO 5932.fsa
        - CO 5933.fsa
        - Ladder.fsa
        - KITPOS.fsa
        - RUNNEG.fsa
        - EXTNEG.fsa
        - 9947A.fsa
        - TFPOS.fsa
Creating a DataDisk

A DataDisk is a self-contained cross-platform data unit that is used in TrueAllele data processing. Once data is organized according to the format above a DataDisk can be created.

Note: Preferences must be set prior to creation of a DataDisk.

1. In the Command window, click on the Edit > Preferences > Init….

See Figure 1

![Command Window]

Figure 1

2. In the Paths section, check the Input Run Folder box. Click on Select to locate the data set for analysis.

See Figure 2
3. Leave the Output DataDisk box unchecked. The DataDisk will be named the same as the Input Run Folder followed by '_DD". The DataDisk will be automatically saved in the parent folder of the Input Run Folder.

Note: To designate a different name or location for the DataDisk, check the Output DataDisk box, designate a name, or select a folder location for the saved DataDisk.

Note: A DataDisk template contains all the information necessary for True Allele data processing. DataDisk templates are located in: Program Files > TrueAllele > DataDisk > DataDisk Templates

4. In the DataDisk Template window, click on Select and navigate to the DataDisk Templates folder, select the chemistry specific template (for example MU Identifier template).

5. In the General section, enter a name (for example ID Demo Set 1).

Note: A Study may be named according to preference.

6. Set the General window options as shown in Figure 2.

7. Set the Control window options as shown in Figure 2. When finished setting the Init Preferences, click OK.
8. In the Toolbar, go to File > New, to initiate DataDisk creation.

Note: The Command Window indicates the function the software is performing. The application is finished when the prompt in the Command window reads “TrueAlleleStudy has been successfully loaded”.

See Figure 3

![Command Window](image)

**Figure 3**
**Processing Data**

To process a DataDisk it must be loaded into the system.

*Note: DataDisks are automatically loaded following DataDisk creation.*

To load a DataDisk independent of initial creation launch the TrueAllele program and select open in the file menu.

1. Navigate to the folder containing the DataDisk. Highlight the DataDisk and click OK.

2. Click on Process > Image Call. A message will appear in the Command window when Image Call is complete, and the Cap View option under the View menu will be enabled.

**Cap View**

3. Click on Cap View and enter the USER when “user initials” is requested. The Cap View window will open with the Size Standard plane of the capillary run.

*See Figure 4*

![Figure 4](image)
4. View Cap in the full screen mode. The Size Standards data for each sample in the 96 well batch is shown. There are several view options available.
   - To zoom in on a smaller region of data, type Ctrl and ‘Z’ at the same time. This will turn the mouse pointer into a plus sign. Click and drag around a region to zoom in. Zoom in by using the mouse left click, zoom out using the mouse right click.
   - There are two options to make the lines easier to distinguish.
     - To show the grid marks type “G”.
     - To show the labels type “L”.

*See Figure 5*
FIGURE 5

Grid marks created by typing “G”

Labels created by typing “L”
5. If there is a lane in the data that is not acceptable type “S” and then click on the lane to unload that capillary. Unloaded capillaries will have a blue line through them. To reload a capillary, click on the lane again and the blue line will be removed.

See Figure 6
6. Reset the mouse option by type “R” and navigate through Cap View. View a certain capillary as an electropherogram by clicking the mouse on the desired capillary.

See Figure 7

![Cap View Electropherogram](image)

**Figure 7**

*Note: If the DataDisk contains multiple plates of data review the size standards in each plate.*

7. To review size standards in additional plates in a DataDisk, use the Gel dropdown menu and make a plate selection. A check-mark indicates the plate in view.

8. When the size standard data review is complete close the Cap View window.

*Note: Any edits made in Cap View will automatically be saved and will not be lost by closing the window.*
Control Check

1. In Process menu, click on Marker Call. A message will appear in the Command window when Marker Call is complete, and the Control Check option under the View menu will be enabled.

2. When prompted, enter the “User’s Initials” as USER. The Control Check window will open.

See Figure 8

3. The two text boxes above the image, labeled Start bp and End bp, indicate the size range for the specified locus. The window initially opens showing the allele size range for the locus as it is specified in the “markers” file. The current allele size range is depicted in the image by the two dotted horizontal lines outlining the allele data. The current run and locus are also written at the top of the image. Navigate to different runs (Gels) or loci (Markers) by selecting from the appropriate drop-down menu in the Tool bar.

4. Click in the Show dye box to see the marker size range in context with the entire plate.
5. Click in the *Show grid* box to display the grid rows of the MW bands.

*See Figure 9*

![Figure 9](image)

6. Problematic runs (plates) can be rejected by selecting the 'accept/reject' pull-down menu at the bottom right of the interface. Switch 'accept' to 'reject' to remove a run from further processing. Use the Prev and Next buttons to step through all the runs for a given locus. After all the runs for a locus have been reviewed, selecting the Next button loads the next locus and the first run in the study.

7. To see the electropherogram trace of an individual capillary, click on that lane in the image (zoom in, if necessary). TrueAllele software will open a second window that shows the lane’s electropherogram, enclosed by the allele size range for the locus.

*See Figure 10*
In the View menu of the Control Check window, there are six features that are used to assess run quality:

- Ladder Overlay
- Ladder Check
- Size Standard Overlay
- Rules
- Ladder Failures
- Positive Control Check
- Panel Info

*Note: The Panel Info option in the View menu of Control Check window provides information for each locus.*
1. The Ladder Overlay view provides a convenient interface for review and comparison of the allelic ladders for a specific locus of a particular run. Select Ladder Overlay to examine the allelic ladders for an individual locus. To open the window, select View > Ladder Overlay. The window opens showing the allelic ladders for the locus currently selected.

2. Toggle the ladders and size standards on or off by selecting the buttons in the upper left of the window. The Ladder Overlay displaying the allelic ladders for the D8S1179 locus is shown.

See Figure 11

3. Select the Ladder Check interface to examine the tracking of all of the allelic ladders for the entire DataDisk. If an allelic ladder is found to have been mistracked, it can then be rejected.

4. Ladders can be viewed in two modes: Overlay and Extended. Select Overlay mode for quick viewing of the allelic ladder tracking for the specific locus for the entire DataDisk.
5. Open the Extended mode of the Ladder Check interface by selecting Mode > Extended. The window will expand showing all of the tracked allelic ladders for the specific locus individually.

6. Review the ladders. Reject ladders that are problematic by clicking on the ladder. The text ‘REJECTED’ appears next to the lane number indicating that the allelic ladder was rejected.

7. To reload the ladder click on the rejected ladder lane. The ‘REJECTED’ text disappears and the ladder is reloaded. If all of the ladders for a locus are rejected, the locus will be discarded.
There are two viewing modes in Size Standard Overlay: Fill and Interval. The default mode is the Fill mode, which allows the viewing of size standards for a selection of specific sets of capillaries together. The other mode, Interval, allows the user to incrementally add or subtract capillaries from the view in addition to selecting specific sets of capillaries.

1. Select Size Standard Overlay to view the size standards fragments across all or a specific set of the capillaries in the run. To open the Size Standard Overlay window, select View > Overlay. The Size Standard Overlay window opens showing the size standard fragments across the entire run. Use the pull-down menus under the ‘Start’ and ‘End’ labels to view subsets of lanes.

See Figure 14
1. The Rule Analysis window shows the results of seven quality checks performed on the run. This window opens automatically when the control check window is opened. If the window is closed it may be reopened by selecting View > Rules. The Rule Analysis window opens showing the results of the seven quality-checking rules.

2. Click on the “i” button to the left of the rule name to get specific information on which loci or capillaries fired a particular rule. The loci or capillaries that fired the specific rule will be indicated at the bottom of the interface.

See Figure 15
Note: If the *ladder missing* rule fires, review the Ladder Failures window that is detailed below. *Ladder distance*, *ladder interp* or *ladder overlay* rule firings indicate that there may be a problem with the allelic ladder tracking, and would prompt a review of the ladders for the indicated loci in both the Ladder Overlay and Ladder Check interfaces.

Note: The *positive missing* rule, if fired, indicates that one or more of the designated positive controls has failed the positive control quality assurance check. The results are seen in the Positive Control Check interface.

3. The Ladder Failures window shows any allelic ladder lanes that ‘failed’ by locus. Failed allelic ladders are those that are rejected by TrueAllele software - user rejected ladders do not appear on this interface. The ladder lanes are listed across the top of the interface and all of the loci are to the left. When a ladder fails for a particular locus, it is designated with an X in the locus row for the specific ladder lane.

*See Figure 16*
4. The Positive Control Check interface lists all of the designated positive controls for the run and the results (pass or fail) of a rigorous quality assurance test - correct number of peaks in each dye plane, peak height, etc. In addition, to help diagnose positive control misloading or misdesignation problems, the Positive Control Check interface shows the results of a search of the entire run for other profiles that appear to be positive controls, and then flags them as 'Check' for further user review.

See Figure 17
5. Close Positive Control Check by clicking on the X.

6. Click on View > Panel Info to view Panel marker information.

See Figure 18
1. Click the Allele Call option under the Process menu. The program will begin analyzing the data. The time the system takes to analyze data is dependent on the amplification kit used to generate the data and the number of plates being analyzed.

*Note: The Allele View function of the True Allele System can take several hours, for the most efficient use of time, Allele View could be scheduled to run overnight.*

2. When the Allele Call process is complete, the Allele View option under the View menu will be enabled. The Command Window will have a prompt reading “Allele Call has finished”.

3. In the View menu click the Allele View. Enter the “Users Initials” and click OK. The TrueAllele Allele View interface will open.

*See Figure 19*
4. When the Allele View originally opens, the lowest priority experiment on the run is displayed first.
   - The text on the top left-hand side of Allele View displays the current sample information: run name, lane number, and sample name.
   - The text on the top right-hand side displays the current locus information: locus name, dye, and locus range.
   - The arrows under the sample information and locus information provide easy to use navigation through the samples and loci, respectively.
   - TrueAllele software’s final allele calls are displayed.
   - A quality score for the experiment is displayed.
Note: The quality score is a heuristic assessment of how closely a DNA experiment’s peak data resembles an ideal single source DNA profile. A score of 1 denotes a perfect single source pattern while a score of 0 suggests a problem.

- The priority of the sample is given.

Note: The priority score ranks the experiment in relation to the other experiments at the same locus. By default, the TrueAllele software presents lower quality results first. This ordering promotes review efficiency because it focuses the user’s attention primarily on the more problematic data.

5. The three graphical window panes of the Allele View window combine three different views of the allele calling into one display. Starting from the top pane of the window are:
   - The electropherogram pane showing the data trace.
   - The quantitation pane showing the computed DNA sizes and relative concentrations.
   - The genotype pane showing the stutter-free peaks in grey and TrueAllele software’s allele calls.

Clicking anywhere in one of these panes opens a specialized window corresponding to that pane.

6. Click once on the electropherogram (top) pane to see the specialized electropherogram window. The Allele View Electropherogram window will open showing an enlarged view of the electropherogram data.

See Figure 20
7. Click the + button at the top right hand corner of the window. Move the cursor over a peak to determine the size and height.

8. Click Grid to toggle the dotted grid lines on and off.

9. Click B, G, Y, R and O on the upper left side of the Allele View Electropherogram window to select a dye.

10. Select Zoom > Full Profile to view the entire profile. Zoom in to a specific region of the electropherogram by selecting Zoom > Zoom or by clicking the zoom button in the center of the screen and then select a region inside the image. Resize the Y-axis to fit the selection by choosing Zoom > Resize Y-axis from the menu bar.

*Note: This feature is useful in checking whether there are allele bands that lie outside the size window. If there are outlier alleles, the “min” and “max” allele values for that locus in the “markers” file may be modified.*
11. Zoom in to the locus region by right clicking in the pane and selecting Reset to original view.

12. Click on the quantitation, (middle) pane, to view the specialized quantitation window. The Allele View Quantitation window shows the predicted sum of DNA band shapes (solid curve) relative to the observed data (dashed curve).

See Figure 21

![Figure 21](image)

13. The solid peaks of the Quantitation window show each predicted DNA band. Using a best-fit procedure, TrueAllele software automatically estimates the DNA concentration and fragment size of each band. The (1 or 2) bolded bands shown indicate the called alleles.
14. Click on the genotype (bottom) pane to open the specialized genotype window. The Allele View Genotype window shows explanations of rule firings and detailed peak information for the alleles shown in the Allele View interface.

See Figure 22

![Figure 22](image)

15. Close a specialized window by clicking the X in the upper right corner.

Allele View – Rule Check

The end of TrueAllele data processing is dedicated to checking each experiment against a set of rules

1. The rules window opens automatically when Allele View is brought up. To open the window after it has been closed click on the Explain button under Rules Fired.

See Figure 23
2. The Rule Explanations window shows the rules which the experiment failed.
Figure 24

Note: It is easiest to move the window to the side of the Allele View window so that the Allele view and the Rule Analysis window are easily viewed together.
3. The Rules Explanations window is subdivided into four sections:
   - Extract
   - Amplify
   - Separate
   - Other
   These four sections show where the problem with an experiment may have occurred, whether during the DNA extraction step, the PCR amplification step, the data separation step or none or a combination of these.

4. Multiple windows may be opened to assist the analyst during data review.

See Figure 25
### Allele View – Data Navigation

1. To navigate through the data use the Gel dropdown to select a run in the study.

2. To move to another genotype experiment, select a different locus from the Marker menu and select a different sample from the Sample menu.

3. There are two modes for viewing the genotypes: Prioritized and Lane Order.
   - In Prioritized mode, TrueAllele software steps through the genotyping experiments based on the quality scores, displaying the worst experiments (those with the lowest quality) first. The default navigation mode is Prioritized
   - In the Lane Order navigation mode, the software steps through genotyping experiments, moving from lane to lane, and locus to locus irregardless of the experiment’s quality.

4. Select the menu View > Prioritized. Click the second from the right arrow under the sample information to view increasingly confident calls for that locus.

5. To back-step single experiment, click the second from the left arrow.

6. Clicking the arrows on the far left and right return to the first and last data set, respectively.

   **Note:** The Quality increases as you step through the locus data. When the last (i.e. best) genotype for the locus is reached, TrueAllele software starts again with the next locus and the experiment with the lowest priority score for that locus.

7. The quality value where human review is necessary is a user defined, manufacturer recommended value. When viewing the data in Prioritized navigation mode, after the quality values reach the defined value, skip to the next locus by clicking the second arrow button from the right under the marker name (dye name): marker range area.

8. Return to the lowest quality scored sample for the next locus by clicking the arrow on the far left under the run name:lane number:sample name area.

9. Select View > Lanes to view the genotypes of multiple capillaries in a single window. The default view is by scan numbers.

*See Figure 26*
10. Use the View menu to choose in turn each of the following viewing modes after deselecting Scan numbers:

- Electropherogram
- Quantitation
- Genotype

For each lane, the default Electropherogram mode shows the data trace, identifying information, and confidence measure. Use the scroll bar to page through each experiment for that locus. Use Zoom for close-up views.
11. To view the genotypes for a sample for all of the loci on one print-optimized page select View>Sample in the Allele View window. There are two ways you can view the data:

- By Dyes
- By Marker (Loci)

See Figures 27 and 28
Figure 27
Figure 28

Note: Cybergenetics has added two features that aid efficient data review. The first is a 'hot key' that allows the user to remove the designations for the entire lane.
12. Press ‘Ctrl-L’ to remove the TrueAllele software- or user-indicated allele calls for the entire lane or use the 'reject lane' feature in the Edit menu.

*Note: The original TrueAllele software-generated calls can be restored using Edit > Undo Lane (Ctrl-Y).*

*Note: Another feature added to Allele View that allows for more efficient data review is ‘Hide.’ This feature removes a lane from further display in the data queue, freeing the reviewer from repeatedly viewing specific data.*

*The hidden lane is still accessible via the other menu navigation selections, and can be unhidden as needed.*

*An example of using the feature may be that a reviewer observes that an entire lane is ‘noise’ while viewing the data for D3S1358. The reviewer can then hide the lane, so that it will not be displayed when viewing data for vWA, FGA, etc. TrueAllele software simply does not display the hidden lane.*

*Note that hiding a lane only removes that lane from view during the data review process. Closing Allele View unhides all lanes so that all data is displayed for any additional review.*

13. Select ‘Hide’ in the View menu to hide a lane in Allele View. The lane will no longer be displayed during the data review process, whether in the prioritized or lane-order mode.

14. To unhide a lane, first navigate to the lane using the Run and Sample menus, then select ‘Unhide’ in the View menu.

*Note: A hidden lane will still be seen if it has a priority score of 1.*

15. Close the Allele View window by going to File>Close. Click the ‘yes’ button to save the recently edited genotypes.

16. Click the ‘yes’ button to update the output results file with new edits.

See Figures 29 and 30

17. The Allele View window will close. To make any further changes to the allele designations, click on the Allele View button in the Process Window.
18. To close the TrueAllele Program, go to the File menu and select Quit on any of the program’s open windows. Click the ‘yes’ button to close the program. All the windows associated with the TrueAllele Program will close.

**System Shut Down**

1. If there is data processing in TrueAllele leave the system on. Close the window by clicking the red circle in the upper left-hand corner.

2. If there is no data processing in TrueAllele, go to the Start Menu and click Turn Off Computer. Then confirm that you want to Turn Off the system in the next window that comes up. This will automatically close the window.

3. To quit the Timbuktu application, click Timbuktu on the Menu bar at the top of the screen and then click Quit Timbuktu on the drop-down menu.

4. Then shut down the computer by clicking the Apple icon in the upper left-hand corner and then click Shut Down on the drop-down menu.

5. Confirm that you want to Shut Down your computer in the next window that comes up.
<table>
<thead>
<tr>
<th>Rule Name</th>
<th>Rule Definition</th>
<th>after_stutter_enabled</th>
<th>amelo_enabled</th>
<th>check_control_enabled</th>
<th>conflict_enabled</th>
<th>crossover_enabled</th>
<th>dispersion_enabled</th>
<th>dispersion_threshold</th>
</tr>
</thead>
<tbody>
<tr>
<td>After Stutter</td>
<td>After stutter peak quantitations should not exceed a (user-defined) maximum threshold. At this locus, one or more possible after stutter peaks exceeded that threshold. This rule can be enabled to flag after stutter peaks. For a peak to be designated as after stutter, the peak needs to be one repeat to the right of an allele. To fire an after stutter rule, the peak has to be greater than a user-defined percentage of the nearby allele. Not that the rule does not flag stutter peaks.</td>
<td>on</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>on</td>
<td>60</td>
</tr>
<tr>
<td>Amelo</td>
<td>The allele designations assigned to this locus should be either XX or XY. This rule is specific for the amelo marker. The amelo marker has only two alleles, and one allele call should be X; if not, this rule fires.</td>
<td>on</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Check Control</td>
<td>The peak designations assigned to this control experiment are not consistent with the user-defined designations. For this experiment, the observed positive control designations do not match the expected control values.</td>
<td>on</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Conflict (Gel-Specific)</td>
<td>TrueAllele’s calling algorithms should agree on the peak designations. In this call, there was a conflict. The two different algorithms in the TrueAllele software disagree on the designations of the two peaks.</td>
<td>off</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Crossover (Panel-Specific)</td>
<td>Ordinarily, the size windows of identically colored loci have no sizes in common. Here, there is a possible crossover of alleles from the size window of one locus into another. Please inspect the neighboring locus to determine if there is an allele from this locus that might be crossing over. Crossover fires when an allele for one marker is found in an adjacent marker window of the same color.</td>
<td>off</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Dispersion</td>
<td>The designated peaks should comprise a certain percentage of the signal. This profile’s designated peaks contain less than that percentage. The DNA in two designated peaks in the experiment comprise less than a set amount of mass, and so the remaining mass is found in various smaller peaks.</td>
<td>on</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>on</td>
<td>60</td>
</tr>
<tr>
<td>Rule</td>
<td>Description</td>
<td>Enabled Status</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>-------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
<td>---------------------------------------</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Dye to Dye</td>
<td>With proper matrix color separation, the fluorescent dye of each locus stays within its own color. In this experiment, some of the extra peaks may be due to a dye from a different locus improperly bleeding through into this locus. There are peaks in this experiment caused by other dyes at that location that are of greater intensity so that the baseline is “pulled up,” creating false peaks.</td>
<td>dye_to_dye_enabled on;</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>dye_to_dye_threshold 150</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Extra Allele</td>
<td>There are extra peaks in the experiment which fall within an allelic window. Please check for the possibility of sample contamination. In this experiment one or more of the extra peaks of a significant size were found that fall in the allelic window.</td>
<td>extra_allele_enabled on;</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>extra_allele_threshold 20</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>High N Peak</td>
<td>With modern PCR primers, the n+1 peak should greatly exceed the n peak. In the experiment, the n peak was too high, relative to the n+1 peak. Please review the trace carefully, giving extra attention to homozygotes and closely spaced heterozygotes.</td>
<td>high_n_peak_enabled on;</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>high_n_peak_threshold 25</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>High Signal</td>
<td>Peaks should not be over a user-defined maximum threshold. This profile’s highest peak exceeded that threshold. The height of one or more of the peaks in the experiment has exceeded the user-defined high limit.</td>
<td>high_signal_enabled on;</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>high_signal_threshold 9000</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Lane to Lane (Gel-Specific)</td>
<td>The extra peaks in this experiment are a result of lane to lane bleedthrough. The alleles from a neighboring lane are evident in the current experiment. There are extra peaks in this experiment due to bleedthrough from high intensity peaks in the lanes on either side of the viewed experiment. Note that this rule is used only with gel-type data.</td>
<td>lane_to_lane_enabled off</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>lane_to_lane_threshold 120</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Low Homozygote</td>
<td>The designated peak quantitation should exceed a user-defined minimum threshold. At this locus, a peak is below that threshold. The single allele called by TrueAllele software is smaller than what would be expected for a homozygote.</td>
<td>low_homozygote_enabled on;</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>low_homozygote_threshold 200</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Low Level Peak</td>
<td>Low level peak quantitations should not exceed a user-defined maximum threshold. At this locus, one or more possible other peaks exceeded that threshold.</td>
<td>low_level_peak_enabled on;</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>low_level_peak_threshold 100</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Feature</td>
<td>Description</td>
<td>Settings</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>-------------------</td>
<td>-------------------------------------------------------------------------------------------------</td>
<td>-------------------------------------------</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
| Low Quality       | This experiment’s quality score is below the user-defined threshold for the heuristic assessment of how closely a DNA experiments peaks data resembles an ideal single source DNA profile. Data peak fit and sizing are used to determine the quality score; peaks slightly off-ladder or not as well fit may warrant review. | low_quality_enabled on  
low_quality_threshold 0.2                 |
| Low Signal        | Peaks should be over a user-defined minimum threshold. At least one peak in this profile did not reach that threshold. The height of the smallest designated peaks did not meet the user-defined limit. | low_signal_enabled on;  
low_signal_threshold 100                   |
| Negative          | The negative control experiment should not have any designated peaks. Peaks were quantitated and designed by TrueAllele software in a negative control. | negative_enabled on                      |
| New Allele        | One (or more) of the alleles has not been seen before. Please add it to your template's common/oldalleles.txt file if it is a true allele. The allele(s) at this locus for this sample are not on the ladder and also do not match those alleles listed in the oldalleles.txt file. | new_allele_enabled off                   |
| Noise             | TrueAllele software decided that this experiment was primarily noise. The lane was indicated as a 'sample', yet in this experiment there were no peaks of any significance. | noise_enabled on                         |
| Off Ladder        | All allele peaks should be close to their ladder peaks. One (or more) of the alleles was too far away from its ladder peak. There are one or more peaks in this experiment that do not coincide with any of the ladder peaks. | off_ladder_enabled on;  
off_ladder_threshold 0.4                    |
| Off Physical Ladder | All allele peaks should be close to their ladder peaks. One (or more) of the alleles was not on a physical ladder peak. There are one or more peaks that do not fall on the physical ladder. | off_physical_ladder_enabled on;  
off_physical_ladder_threshold 0             |
| Overlap           | Alleles from loci of different colors should not overlap (i.e. they should not appear together in the same trace). In this experiment, there could be bleedthrough into this locus from the alleles of a differently colored locus. Please view the traces to determine whether or not these suspect peaks are true alleles. Two alleles designated by different markers fall at the same location on the gel. | overlap_enabled on;  
overlap_threshold 150                       |
<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
<th>Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>Peak Morphology</td>
<td>The following should be true regarding the full width of the allelic peak above half of the height; the number of pixels should be in an acceptable range and there should be only one maximum. Please inspect the morphology of these peaks to determine if these peaks are true alleles. One or more peaks in the experiment has unexpected morphology.</td>
<td>peak_morphology_enabled on; peak_morphology_threshold1 0.6; peak_morphology_threshold2 1.8</td>
</tr>
<tr>
<td>Rare</td>
<td>One or more of the designated peaks is defined as a rare. One or more peaks in the experiment have the same designation as a user-designated ‘rare’ peak or is microvariant (i.e. 10.1, 12.3).</td>
<td>rares_enabled on</td>
</tr>
<tr>
<td>Relative Area</td>
<td>Relative peak quantitations should be within a predefined ratio of each other. In this genotype, the second peak had a quantitation that was relatively low. The area of the smaller of the two designated peaks is less than what would be expected and falls outside of a predetermined ratio for the two peaks' areas.</td>
<td>relative_area_enabled off; relative_area_threshold 50</td>
</tr>
<tr>
<td>Relative Height</td>
<td>Relative peak heights should be within a predefined ratio of each other. In this genotype, the second peak had a relative height that was too low. The ratio of the heights of the two designated peaks is less than the user-defined threshold.</td>
<td>relative_height_enabled on; relative_height_threshold 50</td>
</tr>
<tr>
<td>Spike</td>
<td>One of the designated peaks may be a possible spike artifact from the DNA sequencer. Please inspect the peaks in Allele View Electropherogram to ensure the peaks are true alleles. The TrueAllele software has designated an allele which may be a sequencer artifact in the experiment.</td>
<td>Spike_enabled on; Spike_threshold 0.35</td>
</tr>
<tr>
<td>Stutter</td>
<td>Stutter peak quantitations should not exceed a user-defined maximum threshold. At this locus, one or more possible stutter peaks exceeded that threshold.</td>
<td>stutter_enabled on; stutter_threshold 20</td>
</tr>
<tr>
<td>Third Peak</td>
<td>One or two peaks should contain most of the DNA signal. In this genotype, a third peak contained too much DNA signal. In the experiment there is a third peak that exceeds the user-defined threshold, thereby appearing to be a third allele.</td>
<td>third_peak_enabled on; third_peak_threshold 20</td>
</tr>
<tr>
<td>Rule</td>
<td>Description</td>
<td>Status</td>
</tr>
<tr>
<td>------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
<td>-------------------------------</td>
</tr>
<tr>
<td>Uncorrelated</td>
<td>The two allele peaks should deviate similarly from their ladder peaks. In this genotype, the deviations were not correlated. The two peaks in the experiment did not deviate from the ladder peaks in a similar direction. For example, both should deviate either to the left or to the right of their respective ladder peaks.</td>
<td>uncorrelated_enabled on; uncorrelated_threshold 0.45</td>
</tr>
<tr>
<td>Unexpected</td>
<td>There are extra peaks in the experiment which fall outside of the allelic windows. Please check for the possibility of lane or dye bleedthrough from another experiment. One or more peaks were found that were outside of the allelic windows.</td>
<td>unexpected_enabled on; unexpected_threshold 20</td>
</tr>
</tbody>
</table>

### Run Analysis Rules

<table>
<thead>
<tr>
<th>Rule</th>
<th>Description</th>
<th>Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ladder Distance</td>
<td>The spread between allelic ladder peaks should not vary between lanes. For the indicated loci, the scan distance between the allelic ladder peaks in different lanes exceeds the set threshold. Therefore, one (or more) of the allelic ladders may be sized incorrectly.</td>
<td>ladder_distance_enabled on</td>
</tr>
<tr>
<td>Ladder Missing</td>
<td>Allelic ladders should be found in the designated lanes. Allelic ladders for the indicated loci could not be found.</td>
<td>ladder_missing_enabled on</td>
</tr>
<tr>
<td>Ladder Overlay</td>
<td>Allelic ladder peaks should not vary in length between lanes. For the indicated loci, the lengths of at least one of the allelic ladder peaks in two different lanes differ from the other by at least 0.5 bp. Therefore, one (or more) of the allelic ladders may be sized incorrectly</td>
<td>ladder_overlay_enabled on</td>
</tr>
<tr>
<td>Negative Peaks</td>
<td>The designated negative control lanes should not contain any peaks. Peaks in the indicated marker regions were found in the negative control lanes. These peaks could indicate contamination of some type. If the rule fires, click on the ‘i’ button to see which negative control lane fired the rule.</td>
<td>negative_peaks_enabled on</td>
</tr>
<tr>
<td>Rules</td>
<td>Details</td>
<td></td>
</tr>
<tr>
<td>-------</td>
<td>---------</td>
<td></td>
</tr>
<tr>
<td>Outside Marker Window</td>
<td>True allelic peaks may be observed outside the user-defined marker ranges. When this rule fires, one or more peaks greater than the user-defined threshold were found, and the specific lane, day and size is indicated for each peak.</td>
<td></td>
</tr>
<tr>
<td>Positive Missing</td>
<td>The designated positive control lanes should contain data. Adequate peaks were not found in all positive control lanes. This absence could indicate either failure of the positive controls, or of the entire run.</td>
<td></td>
</tr>
<tr>
<td>Primer Missing</td>
<td>A true negative control lane should contain primer peaks. The primer missing rule reviews the primer region for each negative control on the gel. Lanes with insignificant or missing primer peaks fire the rule and can be viewed on Cap View.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Custom Thresholds</th>
<th>Values</th>
</tr>
</thead>
<tbody>
<tr>
<td>Client name</td>
<td>ABI310, ABI3700, MegaBACE</td>
</tr>
<tr>
<td>instrument</td>
<td>ABI 377, FMBIO, ABI3100, ABI3100dc</td>
</tr>
<tr>
<td>track_min</td>
<td>150, 150, 150, 150, 150, 150, 150</td>
</tr>
<tr>
<td>track_method</td>
<td>default, default, default, default, default, default, default</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>excise_primers</td>
<td>The upper size boundary value used to scale the primer region. TrueAllele uses a quartic curve (i.e. ( y = x^4 ), where ( 0 \leq x \leq 1 )) to scale the primer region between the minimum size standard peak (minus 10 bp) to the user-defined bp threshold. Note that the value 0 disables this feature.</td>
</tr>
<tr>
<td>size_res</td>
<td>The resolution at which TrueAllele software extracts data. The default value of 10 points per base pair should not be changed without first consulting with Cybergenetics.</td>
</tr>
<tr>
<td>min_AL_height</td>
<td>The minimum height for a valid allelic ladder peak. Allelic ladder peaks below the indicated value are ignored by TrueAllele software.</td>
</tr>
<tr>
<td>max_AL_height</td>
<td>The maximum height for a valid allelic ladder peak. Allelic ladder peaks above the indicated value are ignored by TrueAllele software.</td>
</tr>
<tr>
<td>AL_cutoff_factor</td>
<td>The fraction of the largest ladder peak height above which any ladder peak must be to be considered a valid ladder peak. Allelic ladder peaks proportionally smaller than expected are ignored by TrueAllele software.</td>
</tr>
<tr>
<td>min_K_height</td>
<td>The minimum height for a valid positive 'known' control peak. Peaks below the indicated value for a profile indicated by the user as a positive control are ignored by TrueAllele software.</td>
</tr>
<tr>
<td>max_K_height</td>
<td>The maximum height for a valid positive 'known' control peak. Peaks above the indicated value for a profile indicated by the user as a positive control are ignored by TrueAllele software.</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>max_lane_shift</td>
<td>The maximum value that a lane on a gel can shift from a straight vertical line (in terms of average spacing). This parameter, required for only a few specific clients/instruments, is not user-customizable and should be ignored.</td>
</tr>
<tr>
<td>max_local_bp</td>
<td>The maximum base pair deviation of detected peaks from interpolated locations using known or unknown size interpolation functions. This parameter, required for only a few specific clients/instruments, is not user-customizable and should be ignored.</td>
</tr>
<tr>
<td>num_regions</td>
<td>The number of regions for which the size standard plane is split horizontally. This parameter is not user-customizable and should be ignored.</td>
</tr>
<tr>
<td>max_numpeaks</td>
<td>The number of peaks tolerated in the negative controls. TrueAllele software will flag profiles designated as negative controls by the user when the number of valid peaks exceeds the set threshold.</td>
</tr>
<tr>
<td>min_neg_height</td>
<td>The minimum height for a negative control peak. Peaks below the threshold are ignored by TrueAllele software.</td>
</tr>
<tr>
<td>track_without_known</td>
<td>The flag for the &quot;known-enhanced ladder tracking&quot; feature where allelic ladder tracking accuracy is increased using information provided by the positive control(s). The user can enable or disable the feature as desired. With the flag set at 1, the ladder tracking module will not use information from the positive controls. With the flag set to 0, TrueAllele software uses the known-enhanced ladder tracking feature to track allelic ladders using information from the positive controls on the run.</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
</tr>
<tr>
<td>---------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>match</td>
<td>The number of alleles of one profile that must exactly match the alleles of another profile before TrueAllele software flags the profile for human review. The match number is usually less than twice the number of loci in the panel used with the data (i.e. for PowerPlex16, the number of loci is 16; therefore the match number might be 28). Any non-negative integer value [0,1,2...] will enable the matching features whereas setting the match value to -1 will disable the matching features.</td>
</tr>
<tr>
<td>no_250label</td>
<td>A GS500 size standard-specific feature which, when enabled, removes the GS500 250 bp size standard from tracking. The GS500 250 bp size standard is then not used to size data. The feature is enabled when set to 1 (does not use the 250 bp size standard) and disabled when set to 0.</td>
</tr>
<tr>
<td>matrix_calibration</td>
<td>The flag for the automated matrix calibration feature for ABI 377 gels. When enabled, the feature dynamically generates a matrix file for an ABI 377 gel, whether a matrix file is attached to the gel file or not. The feature is enabled when set to 1 and disabled when set to 0.</td>
</tr>
<tr>
<td>filter_neg_spike</td>
<td>The flag for the negative spike filter. Although rare, some ABI 377 gels require the removal of negative peaks before using the dynamic matrix calibration feature. When the feature is enabled, negative peaks are removed; however, Prep Call time increases. The filter is enabled when set to 1 and disabled when set to 0. Please contact Cybergenetics for more information regarding the negative spike filter.</td>
</tr>
<tr>
<td>peak_ht_cutoff</td>
<td>The minimum height of a peak that is quantitated by TrueAllele software.</td>
</tr>
<tr>
<td>pklimit</td>
<td>The maximum number of peaks to be quantitated for a locus for sample data during Allele Call. A zero value allows for unlimited peak quantitation. Cybergenetics recommends different values for databank and casework data. Please consult Cybergenetics before modifying the laddpklimit value.</td>
</tr>
<tr>
<td>laddpklimit</td>
<td>The maximum number of peaks to be quantitated for allelic ladders for a locus during Allele Call. A zero value allows for unlimited peak quantitation. Please consult Cybergenetics before modifying the laddpklimit value.</td>
</tr>
<tr>
<td>Variable</td>
<td>Description</td>
</tr>
<tr>
<td>------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>peak_ht_cutoff2</td>
<td>Like peak_ht_cutoff, the minimum height of a peak that is designated and to which rules are applied. Most users will set peak_ht_cutoff2 equal to peak_ht_cutoff. An example where the values would be different is when data is gathered for both TrueAllele® System 2 and System 3.</td>
</tr>
<tr>
<td>mixture_cutoff</td>
<td>The threshold for the automated mixture detection feature. This value allows for customization of the mixture detection feature, where 0 will flag almost every sample as a mixture and where 4 will flag almost no sample as a mixture. A useful value would be somewhere in between as determined by data. Please contact Cybergenetics for more information regarding the automated mixture detection feature and threshold.</td>
</tr>
<tr>
<td>cw_sampleview</td>
<td>The flag for the automated profile image generation feature. When enabled, PDF image files for all of the samples found in the DataDisk are automatically created when results are generated. The image files are similar to the Sample View: Markers window where the designation appears next to each allelic peak. The feature is enabled when set to 1 and disabled when set to 0. Note that Ghostscript will result in an error with a filename longer than 128 characters. DataDisks with long file or path names may require shorter names or paths closer to the main directory (i.e. C:).</td>
</tr>
<tr>
<td>cw_peaks</td>
<td>The flag for the automated peak table generation feature. When enabled, a peak table for the plate is automatically created when results are generated. The feature is enabled when set to 1 and disabled when set to 0.</td>
</tr>
<tr>
<td>verify</td>
<td>Enables the verify data review feature. To automatically create a list of experiments that require review, enable the feature by setting the value to 1. All experiments firing one or more rules will be documented for reviewer verification. Setting the value to 0 disables the feature.</td>
</tr>
<tr>
<td>upload</td>
<td>Enables peak data upload to System 3. Please contact Cybergenetics for more information.</td>
</tr>
<tr>
<td>output</td>
<td>You can have TrueAllele create profile data in ‘landscape’ table format by setting the output field in the custom_thresholds file to ‘table’.</td>
</tr>
</tbody>
</table>